We have Identified issues causing disruption in the Nosto CXP
Incident Report for Nosto
Resolved
This incident has been resolved. We are putting measures in place to prevent such incidents in the future.
Posted Apr 30, 2024 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 16:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 16:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 16:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 16:26 UTC
Investigating
We’ve identified what is causing the issue and are working on a to resolve the issue. An update will be provided once the issue has been resolved. Your patience is appreciated.
Posted Apr 30, 2024 - 16:26 UTC
This incident affected: Search & Categories.